# Apache\_last\_collected\_secs errors constantly

**URL:** <https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910>\
**Category:** Help\
**Tags:** agent\
**Created:** [February 9, 2021, 9:00am UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910 "2021-02-09T09:00:59Z")\
**Posts on this page:** 20\
**Page:** 1

<div class="post-metadata">

**Author:** ![tmikaeld](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tmikaeld/32/250_2.png) [@tmikaeld](https://community.netdata.cloud/u/tmikaeld)\
**Post date:** [February 9, 2021, 9:00am UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/1 "2021-02-09T09:00:59Z")

</div>

Any idea how to avoid this issue?

 ![Image 2021-02-09 at 9.57.10 AM](https://canada1.discourse-cdn.com/flex029/uploads/netdata2/original/1X/7c415c68b7f5da36310103ef2570d709e1bf6a1c.jpeg)

We’re running multiple machines with apache, but this one that has shared hosting on it, is constantly throwing log errors which we don’t understand.

---

<div class="post-metadata">

**Author:** ![OdysLam](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/odyslam/32/98_2.png) [@OdysLam](https://community.netdata.cloud/u/OdysLam)\
**Post date:** [February 9, 2021, 8:24pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/2 "2021-02-09T20:24:15Z")

</div>

Welcome back friend,

So, this alarm says that it has been \<alarm\_value\> (370569) seconds since the last time which it managed to collect data from the data source, in this case the apache server.

@joel has recently released a video about creating and configuring the alarms on the Netdata  
Agent, so it might prove useful:

[![](https://canada1.discourse-cdn.com/flex029/uploads/netdata2/original/2X/5/581e0de01572e1e9d275b039d49676b1229284e6.jpeg "Creating your first health alarm in Netdata") ](https://www.youtube.com/watch?v=aWYj9VT8I5A)

Moreover, we also recently published a blog post about the structure of our alarms and what all these fields mean:  
[https://www.netdata.cloud/blog/product/actionable-intelligent-alerts/](https://www.netdata.cloud/blog/product/actionable-intelligent-alerts/)

If you have any further questions I will be happy to assist. Alarms is an area which we know we can improve, so you can be certain that we are working on improving the experience!

---

<div class="post-metadata">

**Author:** ![tmikaeld](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tmikaeld/32/250_2.png) [@tmikaeld](https://community.netdata.cloud/u/tmikaeld)\
**Post date:** [February 11, 2021, 7:49am UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/3 "2021-02-11T07:49:48Z")

</div>

But why can’t it collect data for Apache on this specific machine?  
The other logs like access log and other vhosts log are working fine.

 ![Image 2021-02-11 at 8.48.31 AM](https://canada1.discourse-cdn.com/flex029/uploads/netdata2/original/1X/6b1669895d236199c200cc82a013ea9ce1ef9d3f.jpeg)

It seems the Apache local monitoring stopped at 5 of february for some reason?

 ![Image 2021-02-11 at 8.48.43 AM](https://canada1.discourse-cdn.com/flex029/uploads/netdata2/original/1X/b7d8260b1cd08db0015140e154a41c9eed30c1f7.jpeg)

Which log file is it looking at in this case? How can i see which files the monitor checks?

---

<div class="post-metadata">

**Author:** ![OdysLam](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/odyslam/32/98_2.png) [@OdysLam](https://community.netdata.cloud/u/OdysLam)\
**Post date:** [February 11, 2021, 11:29am UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/4 "2021-02-11T11:29:08Z")

</div>

So, let’s try debug this. It doesn’t sound right.

For starters, we need the `error.log` file that exists in `/var/log/netdata/error.log`. Can you `grep apache` that file and copy-paste output?

---

<div class="post-metadata">

**Author:** ![tmikaeld](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tmikaeld/32/250_2.png) [@tmikaeld](https://community.netdata.cloud/u/tmikaeld)\
**Post date:** [February 11, 2021, 11:46am UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/5 "2021-02-11T11:46:00Z")

</div>

There’s basically no errors in that log file, only this:

```auto
2021-02-11 12:36:31: tc-qos-helper.sh: WARNING: FireQoS is not installed on this system. Use FireQoS to apply traffic QoS and expose the class names to netdata. Check https://github.com/$
2021-02-11 12:36:31: tc-qos-helper.sh: WARNING: Cannot find file '/usr/lib/netdata/conf.d/tc-qos-helper.conf'.
2021-02-11 12:36:31: tc-qos-helper.sh: WARNING: Cannot find file '/etc/netdata/tc-qos-helper.conf'.

```

I did find this in an older log though (02-10):

```auto
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests' on host 'server' is 5.53519 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.excluded_requests' on host 'server' is 5.53545 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_vhost' on host 'server' is 5.53546 secs in the past (counter #961882, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_port' on host 'server' is 5.53551 secs in the past (counter #961883, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_ip_proto' on host 'server' is 5.53552 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.current_poll_uniq_clients' on host 'server' is 5.53552 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_http_method' on host 'server' is 5.53554 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_http_version' on host 'server' is 5.53553 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_type' on host 'server' is 5.53553 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.responses_by_status_code_class' on host 'server' is 5.53552 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.status_code_class_2xx_responses' on host 'server' is 5.53552 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.status_code_class_3xx_responses' on host 'server' is 5.53552 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.status_code_class_4xx_responses' on host 'server' is 5.53551 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.status_code_class_5xx_responses' on host 'server' is 5.53549 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.bandwidth' on host 'server' is 5.53545 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:56: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'netdata.execution_time_of_web_log_apache_vhosts' on host 'server' is 5.53544 secs in the past (counter #961880, update #961853). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests' on host 'server' is 3.46383 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.excluded_requests' on host 'server' is 3.46400 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_vhost' on host 'server' is 3.46401 secs in the future (counter #961893, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_port' on host 'server' is 3.46342 secs in the future (counter #961894, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_ip_proto' on host 'server' is 3.46253 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.current_poll_uniq_clients' on host 'server' is 3.46251 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_http_method' on host 'server' is 3.46253 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_http_version' on host 'server' is 3.46253 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.requests_by_type' on host 'server' is 3.46253 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.responses_by_status_code_class' on host 'server' is 3.46248 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.status_code_class_2xx_responses' on host 'server' is 3.45087 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.status_code_class_3xx_responses' on host 'server' is 3.45077 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.status_code_class_4xx_responses' on host 'server' is 3.45074 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.status_code_class_5xx_responses' on host 'server' is 3.45074 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'web_log_apache_vhosts.bandwidth' on host 'server' is 3.45073 secs in the future (counter #961891, update #961855). Adjusting it to current time.
2021-02-10 16:37:58: netdata INFO : PLUGINSD[go.d] : RRD database for chart 'netdata.execution_time_of_web_log_apache_vhosts' on host 'server' is 3.45073 secs in the future (counter #961891, update #961855). Adjusting it to current time.

```

I checked the current machine time and it’s correct to the second.

---

<div class="post-metadata">

**Author:** ![OdysLam](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/odyslam/32/98_2.png) [@OdysLam](https://community.netdata.cloud/u/OdysLam)\
**Post date:** [February 11, 2021, 12:23pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/6 "2021-02-11T12:23:35Z")

</div>

Have you changed the `memory mode` for your netdata installations or are you using the default values?

Pinging @ilyam8 who is our integrations chief.

---

<div class="post-metadata">

**Author:** ![ilyam8](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/ilyam8/32/134_2.png) [@ilyam8](https://community.netdata.cloud/u/ilyam8)\
**Post date:** [February 11, 2021, 3:25pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/7 "2021-02-11T15:25:18Z")

</div>

Hi, guys.

[`apache_last_collected_secs`](https://github.com/netdata/netdata/blob/5e97c2cd45a73a5a37dc42addde1c27e7e9707bd/health/health.d/apache.conf#L4-L13) alarm checks `apache` collector is up and running (`apache.requests` chart is being updated).

[Those charts](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/3) are _from_ `web_log` collector.

By default `apache` collects metrics from `http://127.0.0.1/server-status?auto`. It seems it was, but no longer able to do it for some reason.

@tmikaeld do you see `Apache` section on the dashboard?

---

<div class="post-metadata">

**Author:** ![tmikaeld](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tmikaeld/32/250_2.png) [@tmikaeld](https://community.netdata.cloud/u/tmikaeld)\
**Post date:** [February 11, 2021, 4:50pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/8 "2021-02-11T16:50:43Z")

</div>

Apache mod\_status ( `server-status`) was leaking request IPs and URIs publicly so it has been disabled, I really wouldn’t rely on that by default as it is even deemed as a vulnerability by some [security researchers](https://www.mageni.net/vulnerability/apache-server-status-accessible-10677).

---

<div class="post-metadata">

**Author:** ![ilyam8](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/ilyam8/32/134_2.png) [@ilyam8](https://community.netdata.cloud/u/ilyam8)\
**Post date:** [February 11, 2021, 6:45pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/9 "2021-02-11T18:45:37Z")

</div>

From that link:

> **Summary:**  
> Requesting the URI /server-status provides information on the server activity and performance.

It provides, indeed. That info allows a server administrator to find out how well their server is performing.

- [server-status data sample](https://github.com/netdata/go.d.plugin/blob/master/modules/apache/testdata/simple-status.txt)
- [server-status extended data sample](https://github.com/netdata/go.d.plugin/blob/master/modules/apache/testdata/extended-status.txt)

I suggest to use [`Require`](https://httpd.apache.org/docs/2.4/howto/access.html) directive to restrict access to the `server-status`.

Example:

```auto
<Location "/server-status">
    SetHandler server-status
    Require ip 127.0.0.1
</Location>

```

---

<div class="post-metadata">

**Author:** ![ilyam8](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/ilyam8/32/134_2.png) [@ilyam8](https://community.netdata.cloud/u/ilyam8)\
**Post date:** [February 11, 2021, 6:49pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/10 "2021-02-11T18:49:27Z")

</div>

Back to the OP

> Apache\_last\_collected\_secs errors constantlycollected-secs-errors-constantly

Netdata Agent restart resolves the issue.

---

<div class="post-metadata">

**Author:** ![tmikaeld](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tmikaeld/32/250_2.png) [@tmikaeld](https://community.netdata.cloud/u/tmikaeld)\
**Post date:** [February 14, 2021, 5:14pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/11 "2021-02-14T17:14:23Z")

</div>

And I hope Netdata doesn’t expose sensitive information like IPs and URIs?

---

<div class="post-metadata">

**Author:** ![ilyam8](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/ilyam8/32/134_2.png) [@ilyam8](https://community.netdata.cloud/u/ilyam8)\
**Post date:** [February 14, 2021, 5:28pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/12 "2021-02-14T17:28:01Z")

</div>

Netdata has [web API](https://registry.my-netdata.io/swagger/#/default/get_data), you can query all the charts you see on the dashboard. Ensure it is not public available and you are good.

---

<div class="post-metadata">

**Author:** ![tmikaeld](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tmikaeld/32/250_2.png) [@tmikaeld](https://community.netdata.cloud/u/tmikaeld)\
**Post date:** [February 14, 2021, 5:45pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/13 "2021-02-14T17:45:39Z")

</div>

By default netdata installs on port 19999 publicly, you mean there’s sensitive data on that dashboard?

---

<div class="post-metadata">

**Author:** ![ilyam8](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/ilyam8/32/134_2.png) [@ilyam8](https://community.netdata.cloud/u/ilyam8)\
**Post date:** [February 14, 2021, 6:30pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/14 "2021-02-14T18:30:40Z")

</div>

Check the API, for instance `/api/v1/info` endpoint returns a lot of info about the system. Perhaps it is considered as a sensitive info in your organization.

> 19999 publicly

Yeah, i believe it is `0.0.0.0:19999`. You can restrict access by using [Access Lists](https://learn.netdata.cloud/docs/agent/web/server#access-lists) feature. Another options are: using firewall, bind netdata to `127.0.0.1` and [use NGINX as reverse proxy](https://learn.netdata.cloud/docs/agent/running-behind-nginx) (or Apache if you are using it already).

---

<div class="post-metadata">

**Author:** ![tmikaeld](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tmikaeld/32/250_2.png) [@tmikaeld](https://community.netdata.cloud/u/tmikaeld)\
**Post date:** [February 14, 2021, 7:22pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/15 "2021-02-14T19:22:21Z")

</div>

I’m using the Netdata cloud to monitor multiple hosts at the same time, if I block the public port then Netdata cloud stops working (naturally). How do you suggest I make them work while still not being publicly available?

---

<div class="post-metadata">

**Author:** ![ilyam8](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/ilyam8/32/134_2.png) [@ilyam8](https://community.netdata.cloud/u/ilyam8)\
**Post date:** [February 14, 2021, 7:24pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/16 "2021-02-14T19:24:08Z")

</div>

lets ask @underhood!

---

<div class="post-metadata">

**Author:** ![underhood](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/underhood/32/798_2.png) [@underhood](https://community.netdata.cloud/u/underhood)\
**Post date:** [February 15, 2021, 9:43am UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/17 "2021-02-15T09:43:06Z")

</div>

Netdata Cloud doesn’t require any incoming/listening open port. ACLK/Netdata Cloud only makes an outbound connection to [https://app.netdata.cloud](https://app.netdata.cloud) which is then upgraded to WebSockets.

---

<div class="post-metadata">

**Author:** ![underhood](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/underhood/32/798_2.png) [@underhood](https://community.netdata.cloud/u/underhood)\
**Post date:** [February 15, 2021, 9:47am UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/18 "2021-02-15T09:47:20Z")

</div>

Maybe it is terminology problem here?  
Netdata Cloud is what you access trough [https://app.netdata.cloud](https://app.netdata.cloud) to have central monitoring of multiple nodes.  
When you are talking about port 19999 which is local dashboard of that node (and potentially nodes streaming to it) yes if you block that you can’t access it. It has nothing to do with Netdata Cloud though. You should be able to block local dashboard completely and use only Netdata Cloud to access charts. As said previously local agent → netdata cloud is outbound connection though (port 443 app.netdata.cloud). You can configure it to also use SOCKS5 or HTTP proxy if you need to do so.

---

<div class="post-metadata">

**Author:** ![tmikaeld](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tmikaeld/32/250_2.png) [@tmikaeld](https://community.netdata.cloud/u/tmikaeld)\
**Post date:** [February 15, 2021, 10:01am UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/19 "2021-02-15T10:01:29Z")

</div>

I tried blocking 19999 and it still works on the netdata cloud, was this always the case? Or a recent change?

---

<div class="post-metadata">

**Author:** ![OdysLam](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/odyslam/32/98_2.png) [@OdysLam](https://community.netdata.cloud/u/OdysLam)\
**Post date:** [February 15, 2021, 12:17pm UTC](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910/20 "2021-02-15T12:17:47Z")

</div>

@joel to the rescue, with a blog post he wrote a few months back:

> **[Netdata’s dashboard: open by default and secure by design - Netdata](https://www.netdata.cloud/blog/netdata-agent-dashboard/)**
>
> Let’s talk through a scenario: You have a Linux-based VM running on DigitalOcean (aka a Droplet), and you install Netdata on it using our recommended kickstart script. As the installation process winds down, the Droplet starts up the Netdata...

In general, when having a question, search our blog first ([Blog | Netdata - Netdata](https://netdata.cloud/blog)) and then our documentation portal ([https://learn.netdata.cloud](https://learn.netdata.cloud)). The final destination should be our community([https://community.netdata.cloud](https://community.netdata.cloud)).

[Next page](https://community.netdata.cloud/t/apache-last-collected-secs-errors-constantly/910.md?page=2)
