# Current issues under Rocky 9 and docker

**URL:** <https://community.netdata.cloud/t/current-issues-under-rocky-9-and-docker/3667>\
**Category:** Help\
**Tags:** agent, collectors\
**Created:** [December 22, 2022, 3:33pm UTC](https://community.netdata.cloud/t/current-issues-under-rocky-9-and-docker/3667 "2022-12-22T15:33:17Z")\
**Posts on this page:** 1\
**Showing post:** 4

<div class="post-metadata">

**Author:** ![Smap](https://avatars.discourse-cdn.com/v4/letter/s/8baadc/32.png) [@Smap](https://community.netdata.cloud/u/Smap)\
**Post date:** [December 23, 2022, 12:34pm UTC](https://community.netdata.cloud/t/current-issues-under-rocky-9-and-docker/3667/4 "2022-12-23T12:34:04Z")

</div>

Note that it seems there are still some issues. The charts are not always available (node appears OFF). If I load the charts, they crash quickly. Only the nodes on Rocky have this issue.

So I believe the CPU hogging is solved, but the charts are still unstable.

I found this in the logs:

```auto
2022-12-23 12:28:12: apps.plugin LOG FLOOD PROTECTION resuming logging from process 'apps.plugin' (prevented 7608 logs in the last 3600 seconds).
2022-12-23 12:28:12: apps.plugin ERROR : MAIN : Cannot process /host/proc/659873/io (command 'runc') (errno 13, Permission denied)
2022-12-23 12:28:35: apps.plugin ERROR : MAIN : Cannot process /host/proc/661286/io (command 'containerd-shim') (errno 13, Permission denied)

```

I’m guessing this is yet another Docker quirk. Do you have an idea on what is wrong?

After a while, it works again (appears on the cloud dashboard).

---

_[View the full topic](https://community.netdata.cloud/t/current-issues-under-rocky-9-and-docker/3667)._
