# data missing from live node

**URL:** <https://community.netdata.cloud/t/data-missing-from-live-node/2875>\
**Category:** Help\
**Tags:** cloud\
**Created:** [May 15, 2022, 4:09pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875 "2022-05-15T16:09:47Z")\
**Posts on this page:** 20\
**Page:** 1

<div class="post-metadata">

**Author:** ![ToffiCap](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tofficap/32/1866_2.png) [@ToffiCap](https://community.netdata.cloud/u/ToffiCap)\
**Post date:** [May 15, 2022, 4:09pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/1 "2022-05-15T16:09:47Z")

</div>

Hello,  
since yesterday in netdata cloud i have one of two nodes with missing data although this node is shown as live:

 ![Screenshot 2022-05-15 175220](https://canada1.discourse-cdn.com/flex029/uploads/netdata2/original/2X/9/93caee3f6c5ce82a70ccee004a779abeb2c7cbce.png)

The local dashboard of this node shows all data as expected, but the Netdata Cloud connection status says: This node is currently Not Connected to Netdata Cloud  
Adding the node with a different token didn’t fix.

Thx, ToffiCap

---

<div class="post-metadata">

**Author:** ![Tasos\_Katsoulas](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tasos_katsoulas/32/1344_2.png) [@Tasos\_Katsoulas](https://community.netdata.cloud/u/Tasos_Katsoulas)\
**Post date:** [May 16, 2022, 3:23pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/2 "2022-05-16T15:23:29Z")

</div>

Hi there,

Could you share with us the `netdata -W buildinfo` output for the node in question?

Also the `netdatacli aclk-state` ( **please filter out sensitive information like** claimed ID, Node ID, hostname etc)

Tasos.

---

<div class="post-metadata">

**Author:** ![ToffiCap](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tofficap/32/1866_2.png) [@ToffiCap](https://community.netdata.cloud/u/ToffiCap)\
**Post date:** [May 16, 2022, 3:49pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/3 "2022-05-16T15:49:32Z")

</div>

Hi,

here is the output of `netdata -W buildinfo`:

```auto
/opt/netdata/bin$ ./netdata -W buildinfo
Version: netdata v1.34.0-167-gb531d4fd8
Configure options: '--prefix=/opt/netdata/usr' '--sysconfdir=/opt/netdata/etc' '--localstatedir=/opt/netdata/var' '--libexecdir=/opt/netdata/usr/libexec' '--libdir=/opt/netdata/usr/lib' '--with-zlib' '--with-math' '--with-user=netdata' '--enable-cloud' '--without-bundled-protobuf' '--disable-dependency-tracking' '--with-bundled-libJudy' 'CFLAGS=-static -O2 -I/openssl-static/include -pipe' 'LDFLAGS=-static -L/openssl-static/lib' 'PKG_CONFIG_PATH=/openssl-static/lib/pkgconfig'
Install type: kickstart-static
    Binary architecture: x86_64
Features:
    dbengine: YES
    Native HTTPS: YES
    Netdata Cloud: YES 
    ACLK Next Generation: YES
    ACLK-NG New Cloud Protocol: YES
    ACLK Legacy: NO
    TLS Host Verification: YES
    Machine Learning: YES
    Stream Compression: YES
Libraries:
    protobuf: YES (system)
    jemalloc: NO
    JSON-C: YES
    libcap: NO
    libcrypto: YES
    libm: YES
    tcalloc: NO
    zlib: YES
Plugins:
    apps: YES
    cgroup Network Tracking: YES
    CUPS: NO
    EBPF: YES
    IPMI: NO
    NFACCT: NO
    perf: YES
    slabinfo: YES
    Xen: NO
    Xen VBD Error Tracking: NO
Exporters:
    AWS Kinesis: NO
    GCP PubSub: NO
    MongoDB: NO
    Prometheus Remote Write: YES

```

and the output of `netdatacli aclk-state`:

```auto
/opt/netdata/bin$ ./netdatacli aclk-state
ACLK Available: Yes
ACLK Version: 2
Protocols Supported: Legacy, Protobuf
Protocol Used: Protobuf
Claimed: Yes
Claimed Id: xxx
Cloud URL: https://app.netdata.cloud
Online: Yes
Reconnect count: 1
Banned By Cloud: No
Last Connection Time: 2022-05-16 02:31:26
Last Connection Time + 3 PUBACKs received: 2022-05-16 02:31:26
Last Disconnect Time: 2022-05-16 02:29:51
Received Cloud MQTT Messages: 9
MQTT Messages Confirmed by Remote Broker (PUBACKs): 151

> Node Instance for mGUID: "xxx" hostname "mint-server"
	Claimed ID: xxx
	Node ID: xxx
	Streaming Hops: 0
	Relationship: self
	Alert Streaming Status:
		Updates: 1
		Batch ID: 3
		Last Acked Seq ID: 79
		Pending Min Seq ID: 0
		Pending Max Seq ID: 0
		Last Submitted Seq ID: 82
	Chart Streaming Status:
		Updates: 1
		Batch ID: 3
		Min Seq ID: 1
		Max Seq ID: 3622
		Pending Min Seq ID: 0
		Pending Max Seq ID: 0
		Sent Min Seq ID: 1
		Sent Max Seq ID: 3622
		Acked Min Seq ID: 1
		Acked Max Seq ID: 3622

```

Thx, ToffiCap

---

<div class="post-metadata">

**Author:** ![Tasos\_Katsoulas](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tasos_katsoulas/32/1344_2.png) [@Tasos\_Katsoulas](https://community.netdata.cloud/u/Tasos_Katsoulas)\
**Post date:** [May 16, 2022, 5:17pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/4 "2022-05-16T17:17:13Z")

</div>

Ok this seems ok,

1. please restart the Agent `systemctl restart netdata`
2. Verify that the local dashboard of the Agent works fine (present the metrics) `<node_ip>:19999`
3. If yes, check if Netdata cloud can fetch metrics for this node

If the problem still exists or/and the local dashboard is abnormal

1. Check the error logs of the Agent `/var/log/netdata/error.log`
2. Force restart the Agent [Start, stop, or restart the Netdata Agent | Learn Netdata](https://deploy-preview-1007--netdata-docusaurus.netlify.app/docs/configure/start-stop-restart#force-stop-stalled-or-unresponsive-netdata-processes)
3. Check if the problem is resolved

Last, if this also didn’t fix your issue, please send me the claimedID for the Node in question in a DM to check your issue with the Cloud team.

Tasos.

---

<div class="post-metadata">

**Author:** ![ToffiCap](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tofficap/32/1866_2.png) [@ToffiCap](https://community.netdata.cloud/u/ToffiCap)\
**Post date:** [May 16, 2022, 7:43pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/5 "2022-05-16T19:43:07Z")

</div>

Hi,  
thank you very much for your efforts, but none of your suggestions brought success.  
Not even a full uninstall and reinstall. After that the commands above give the same results.  
Mysterious that it worked at first.  
I would like to send you a DM with the Claimed ID of the node.

Thx, ToffiCap

---

<div class="post-metadata">

**Author:** ![ricol.xwz](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/ricol.xwz/32/1821_2.png) [@ricol.xwz](https://community.netdata.cloud/u/ricol.xwz)\
**Post date:** [May 17, 2022, 9:03am UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/6 "2022-05-17T09:03:21Z")

</div>

I have the same issue.

---

<div class="post-metadata">

**Author:** ![Tasos\_Katsoulas](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tasos_katsoulas/32/1344_2.png) [@Tasos\_Katsoulas](https://community.netdata.cloud/u/Tasos_Katsoulas)\
**Post date:** [May 17, 2022, 10:59am UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/7 "2022-05-17T10:59:52Z")

</div>

Ok let’s clarify the following, does the local dashboard of the Agent display the metrics right?

---

<div class="post-metadata">

**Author:** ![Tasos\_Katsoulas](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tasos_katsoulas/32/1344_2.png) [@Tasos\_Katsoulas](https://community.netdata.cloud/u/Tasos_Katsoulas)\
**Post date:** [May 17, 2022, 11:00am UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/8 "2022-05-17T11:00:48Z")

</div>

This issue seems related to [[Bug]: Node does not show data in Netdata Cloud · Issue #12915 · netdata/netdata · GitHub](https://github.com/netdata/netdata/issues/12915#issuecomment-1128719351)

---

<div class="post-metadata">

**Author:** ![ToffiCap](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tofficap/32/1866_2.png) [@ToffiCap](https://community.netdata.cloud/u/ToffiCap)\
**Post date:** [May 17, 2022, 3:08pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/9 "2022-05-17T15:08:53Z")

</div>

Yes, the local dashboard works perfect.

---

<div class="post-metadata">

**Author:** ![ToffiCap](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tofficap/32/1866_2.png) [@ToffiCap](https://community.netdata.cloud/u/ToffiCap)\
**Post date:** [May 17, 2022, 3:31pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/10 "2022-05-17T15:31:22Z")

</div>

Hm, I’m just looking at my cloud dashboard and the affected node is showing me all the data again.

In the error.log i found the following entrys:

```auto
2022-05-17 02:28:34: netdata ERROR : ACLK_Main : Connection Error or Dropped
2022-05-17 02:28:34: netdata INFO : ACLK_Main : Wait before attempting to reconnect in 0.000 seconds

```

```auto
2022-05-17 02:28:34: netdata INFO : ACLK_Main : Attempting connection now
2022-05-17 02:28:35: netdata INFO : ACLK_Main : HTTPS "GET" request to "app.netdata.cloud" finished with HTTP code: 200
2022-05-17 02:28:35: netdata INFO : ACLK_Main : Getting Cloud /env successful
2022-05-17 02:28:35: netdata INFO : ACLK_Main : Switching ACLK to new protobuf protocol. Due to /env response.
2022-05-17 02:28:36: netdata INFO : ACLK_Main : HTTPS "GET" request to "api.netdata.cloud" finished with HTTP code: 409
2022-05-17 02:28:36: netdata ERROR : ACLK_Main : ACLK_OTP Challenge HTTP code not 200 OK (got 409) (errno 22, Invalid argument)
2022-05-17 02:28:36: netdata ERROR : ACLK_Main : Cloud returned EC="TODO trace-id", Msg-Key:"ErrAlreadyConnected", Msg:"node already connected", BlockRetry:false, Backoff:0s (-1 unset by cloud) (errno 1, Operation not permitted)
2022-05-17 02:28:36: netdata ERROR : ACLK_Main : Error passing Challenge/Response to get OTP
2022-05-17 02:28:36: netdata INFO : ACLK_Main : Wait before attempting to reconnect in 1.303 seconds

```

the above block repeated five times, then:

```auto
2022-05-17 02:29:57: netdata INFO : ACLK_Main : Attempting connection now
2022-05-17 02:29:58: netdata INFO : ACLK_Main : HTTPS "GET" request to "app.netdata.cloud" finished with HTTP code: 200
2022-05-17 02:29:58: netdata INFO : ACLK_Main : Getting Cloud /env successful
2022-05-17 02:29:58: netdata INFO : ACLK_Main : Switching ACLK to new protobuf protocol. Due to /env response.
2022-05-17 02:29:58: netdata INFO : ACLK_Main : HTTPS "GET" request to "api.netdata.cloud" finished with HTTP code: 200
2022-05-17 02:29:58: netdata INFO : ACLK_Main : ACLK_OTP Got Challenge from Cloud
2022-05-17 02:29:59: netdata INFO : ACLK_Main : HTTPS "POST" request to "api.netdata.cloud" finished with HTTP code: 201
2022-05-17 02:29:59: netdata INFO : ACLK_Main : ACLK_OTP Got Password from Cloud
2022-05-17 02:29:59: netdata INFO : ACLK_Main : [mqtt_wss] I: ws_client: Websocket Connection Accepted By Server
2022-05-17 02:29:59: netdata INFO : ACLK_Main : ACLK connection successfully established
2022-05-17 02:29:59: netdata INFO : ACLK_Main : Queuing status update for node=(number deleted by me), live=1, hops=0

```

Now all works fine on the cloud dashboard.

Many thanks for the excellent support and this great program, ToffiCap

---

<div class="post-metadata">

**Author:** ![Leandro\_Aguiar](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/leandro_aguiar/32/1877_2.png) [@Leandro\_Aguiar](https://community.netdata.cloud/u/Leandro_Aguiar)\
**Post date:** [June 13, 2022, 1:19pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/11 "2022-06-13T13:19:23Z")

</div>

> [@ToffiCap](#):
>
> netdata -W buildinfo

Hey Tasos,

it’s some days my dashboard is showing nothing, I did all requested on this support ticket but nothing works. Any problem on the cloud side?

Please see the image attached.

Thanks, Leandro

 ![Schermata 2022-06-13 alle 09.18.00](https://canada1.discourse-cdn.com/flex029/uploads/netdata2/original/2X/9/9b5bbff9c588ea8a3530cafb2c0ed9261eac16b4.png)

---

<div class="post-metadata">

**Author:** ![Tasos\_Katsoulas](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tasos_katsoulas/32/1344_2.png) [@Tasos\_Katsoulas](https://community.netdata.cloud/u/Tasos_Katsoulas)\
**Post date:** [June 14, 2022, 8:52am UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/12 "2022-06-14T08:52:12Z")

</div>

Hi there,

I can see two issues here:

1. The obvious one, _loading_
2. The first host doesn’t even have the ttl-cpu-util, Avail-mmry- etc etc

Could you check the following:

These mini charts are actual mirror charts (but smaller) produced by the Agent and presented in Netdata Cloud. First we want to make sure that you can see the “mirrored” detailed chart of each an every one of these mini charts in the node’s dashboard.

How you do that? First of all you identify the exact name of this mini chart

1. 

2. 

Then you navigate under a node’s dashboard and you try to find (simple ctrl+F) if this chart is produced.

 ![Screenshot from 2022-06-14 11-40-38](https://canada1.discourse-cdn.com/flex029/uploads/netdata2/original/2X/5/59a044f033c3ae05c27e4dbee3e39754f8f9d362.png)

---

<div class="post-metadata">

**Author:** ![Leandro\_Aguiar](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/leandro_aguiar/32/1877_2.png) [@Leandro\_Aguiar](https://community.netdata.cloud/u/Leandro_Aguiar)\
**Post date:** [June 14, 2022, 12:12pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/13 "2022-06-14T12:12:12Z")

</div>

Hi @Tasos_Katsoulas,

as you can see on the imag attached all metric are flagged as are working on others nodes, on the second image you can see as per example the CPU’s inside the node, but I still can not see on the dashboard.

Any idea?

 ![Schermata 2022-06-14 alle 08.09.31](https://canada1.discourse-cdn.com/flex029/uploads/netdata2/original/2X/2/2625a95cb65a5296b77bd03ce9fe48991ec3ec75.png)  
 ![Schermata 2022-06-14 alle 08.09.46](https://canada1.discourse-cdn.com/flex029/uploads/netdata2/original/2X/2/24e0270decc08db66ba26a2af1f4253559b39b37.jpeg)

---

<div class="post-metadata">

**Author:** ![Tasos\_Katsoulas](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tasos_katsoulas/32/1344_2.png) [@Tasos\_Katsoulas](https://community.netdata.cloud/u/Tasos_Katsoulas)\
**Post date:** [June 14, 2022, 2:13pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/14 "2022-06-14T14:13:52Z")

</div>

@Leandro_Aguiar I updated the comment above with a clearer explanation. Could you follow it again?

For example here you present me the cpu.cpu\_softirqs chart, which I think is not in the list of the minimized metrics (except of the case in which you changed the names).

Thanks in advance,  
Tasos.

---

<div class="post-metadata">

**Author:** ![Leandro\_Aguiar](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/leandro_aguiar/32/1877_2.png) [@Leandro\_Aguiar](https://community.netdata.cloud/u/Leandro_Aguiar)\
**Post date:** [June 15, 2022, 7:00pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/15 "2022-06-15T19:00:52Z")

</div>

Hey @Tasos_Katsoulas ,

you are right on the nodes the charts are NOT produced.

How can I add these charts to the nodes that are not there?

---

<div class="post-metadata">

**Author:** ![Tasos\_Katsoulas](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tasos_katsoulas/32/1344_2.png) [@Tasos\_Katsoulas](https://community.netdata.cloud/u/Tasos_Katsoulas)\
**Post date:** [June 15, 2022, 8:38pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/16 "2022-06-15T20:38:12Z")

</div>

@Leandro_Aguiar excellent!

let’s explore two more possibilities with one more question:

1. The Agent is not producing the chart (try to just restart the Agent) and follow it’s logs `/var/log/netdata/error.log`
2. The Agent produces the chart but the Netdata cloud is not querying it.

Try :

```auto
curl -X 'GET' \
  '<NODE_IP>:19999/api/v1/chart?chart=<CHART_ID>' \
  -H 'accept: application/json'

```

For example `NODE_IP` could be the IP of the node in question and `CHART_ID` could be one of the chart missing (`system.cpu`)

In the first case we need to explore the logs for common errors and in the second it’s an upstream issue of Netdata Cloud.

Tasos.

---

<div class="post-metadata">

**Author:** ![Leandro\_Aguiar](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/leandro_aguiar/32/1877_2.png) [@Leandro\_Aguiar](https://community.netdata.cloud/u/Leandro_Aguiar)\
**Post date:** [June 16, 2022, 2:14pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/17 "2022-06-16T14:14:09Z")

</div>

> [@Tasos\_Katsoulas](#):
>
> /var/log/netdata/error.log

hi @Tasos_Katsoulas maybe I had found the problem but not the solution, on the logs I found these:

2022-06-16 03:37:27: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/cpu,cpuacct’ (errno 13, Permission denied)  
2022-06-16 03:37:27: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/blkio’ (errno 13, Permission denied)  
2022-06-16 03:37:27: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/memory’ (errno 13, Permission denied)  
2022-06-16 03:37:27: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/devices’ (errno 13, Permission denied)  
2022-06-16 03:37:38: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/cpu,cpuacct’ (errno 13, Permission denied)  
2022-06-16 03:37:38: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/blkio’ (errno 13, Permission denied)  
2022-06-16 03:37:38: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/memory’ (errno 13, Permission denied)  
2022-06-16 03:37:38: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/devices’ (errno 13, Permission denied)  
2022-06-16 03:37:48: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/cpu,cpuacct’ (errno 13, Permission denied)  
2022-06-16 03:37:48: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/blkio’ (errno 13, Permission denied)  
2022-06-16 03:37:48: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/memory’ (errno 13, Permission denied)  
2022-06-16 03:37:48: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/devices’ (errno 13, Permission denied)  
2022-06-16 03:37:59: netdata ERROR : MAIN : CGROUP: cannot read directory ‘/sys/fs/cgroup/cpu,cpuacct’ (errno 13, Permission denied)

it’s much longer than, but I think this permission denied is the problem.,

How to solve it?

---

<div class="post-metadata">

**Author:** ![Leandro\_Aguiar](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/leandro_aguiar/32/1877_2.png) [@Leandro\_Aguiar](https://community.netdata.cloud/u/Leandro_Aguiar)\
**Post date:** [June 16, 2022, 2:24pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/18 "2022-06-16T14:24:19Z")

</div>

> [@Tasos\_Katsoulas](#):
>
> /var/log/netdata/error.log

hi @Tasos_Katsoulas in the other node that I have the same problem the logs are a quite different:

2022-06-16 04:12:28: netdata INFO : MAIN : Creating new data and journal files in path /var/cache/netdata/dbengine  
2022-06-16 04:12:28: netdata INFO : MAIN : Created data file “/var/cache/netdata/dbengine/datafile-1-0000000113.ndf”.  
2022-06-16 04:12:28: netdata INFO : MAIN : Created journal file “/var/cache/netdata/dbengine/journalfile-1-0000000113.njf”.  
2022-06-16 04:12:30: netdata ERROR : PLUGIN[diskspace slow] : Chart ‘disk\_space.\_home\_virtfs\_mymeteosales\_opt’ has the OBSOLETE flag set, but it is collected.  
2022-06-16 04:12:30: netdata ERROR : PLUGIN[diskspace slow] : Chart ‘disk\_inodes.\_home\_virtfs\_mymeteosales\_opt’ has the OBSOLETE flag set, but it is collected.  
2022-06-16 04:12:35: netdata ERROR : PLUGIN[diskspace slow] : Chart ‘disk\_space.\_home\_virtfs\_mymeteosales\_opt’ has the OBSOLETE flag set, but it is collected.  
2022-06-16 04:12:35: netdata ERROR : PLUGIN[diskspace slow] : Chart ‘disk\_inodes.\_home\_virtfs\_mymeteosales\_opt’ has the OBSOLETE flag set, but it is collected.  
2022-06-16 04:12:40: netdata ERROR : PLUGIN[diskspace slow] : Chart ‘disk\_space.\_home\_virtfs\_mymeteosales\_opt’ has the OBSOLETE flag set, but it is collected.  
2022-06-16 04:12:40: netdata ERROR : PLUGIN[diskspace slow] : Chart ‘disk\_inodes.\_home\_virtfs\_mymeteosales\_opt’ has the OBSOLETE flag set, but it is collected.

How to solve this case as well?

Thanks.

---

<div class="post-metadata">

**Author:** ![Tasos\_Katsoulas](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tasos_katsoulas/32/1344_2.png) [@Tasos\_Katsoulas](https://community.netdata.cloud/u/Tasos_Katsoulas)\
**Post date:** [June 16, 2022, 2:34pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/19 "2022-06-16T14:34:22Z")

</div>

For this one (the first issue) can you show me the output of the `id netdata` command in this server

---

<div class="post-metadata">

**Author:** ![Tasos\_Katsoulas](https://yyz1.discourse-cdn.com/flex029/user_avatar/community.netdata.cloud/tasos_katsoulas/32/1344_2.png) [@Tasos\_Katsoulas](https://community.netdata.cloud/u/Tasos_Katsoulas)\
**Post date:** [June 16, 2022, 2:36pm UTC](https://community.netdata.cloud/t/data-missing-from-live-node/2875/20 "2022-06-16T14:36:46Z")

</div>

For the second one, @ilyam8 any ideas about that _has the OBSOLETE flag set_?

[Next page](https://community.netdata.cloud/t/data-missing-from-live-node/2875.md?page=2)
