Netdata Community

Could not resolve host: my-netdata.io

Problem/Question

I want to add a Node but this comes

curl: (6) Could not resolve host: my-netdata.io

What I expected to happen

connecting to netdata?

1 Like

I’m having the same issue. Can’t seem to resolve the hostname “my-netdata.io”.

Hello guys! Thanks for reporting this, we are looking into it, will keep you updated.

1 Like

For some reason your DNS has not propagated our from your name servers.

I did dig @BARBARA.NS.CLOUDFLARE.COM my-netdata.io - resolved fine (and its your specified name server)

I did dig @8.8.8.8 my-netdata.io. - nada, bupkis. That is googles DNS IP

Hope that helps.

The issue is fixed. Thanks for reporting and help @fb_sean @cackerman @jhesketh

For me it didnt fixxed same issue

2 of 3 servers can start this but one says curl: (6) Could not resolve host: http://my-netdata.io/

Now fixxed it works now

FYI it was an issue with some DNSSEC changes we made, that weren’t applied correctly.

I have the same problem. I can not resolve my-netdata.io.
Already tried different DNS servers.

HI, @smay , Thanks for reporting your issue.

Can you please provide the name servers you are using to test it?
If your host using some dns cache , please clear it.

Thanks.