Host is unreachable due to Snap updates

Suggested template:


Every morning we receive alerts from the cloud for all of our hosts stating that the hosts are unreachable.
We investigated the source of the problem and found out that some services (k8s) are simply unreachable due to snap updates for about 2-3 minutes.
Is there any possibility to change the alert timeout for all alerts? We would like them to be 5 minutes.

Relevant docs you followed/actions you took to solve the issue

Environment/Browser/Agent’s version etc


What I expected to happen

Hi @theodoratrs

Thanks for this. Currently there is no way to change this, but it’s currently in our backlog to implement.

Hi Manolis
Is there any other alternative option?
Is there a way to change the timeout as a bulk for every default alarm?
Thanks in advance for the hrlp.

Can you please provide us with a usable solution? Unfortunately, we keep getting spammed each morning so we would really appreciate some help!

For the reach-ability alerts, you could try the following:

Click on the “Email notifications” icon:


On the tab that opens, if you choose “All alerts” for a space, then you will receive the normal alerts via email but not those for unreachable nodes.

As for the part Is there a way to change the timeout as a bulk for every default alarm? could you please elaborate more? Not sure I understand it.