Netdata Community

Is it support iIE 11 ?

hello, When I use IE to access netdata, it pops up a warning like this:


I checked and updated my browser settings and found no effect. Is it because netdata is not compatible with IE 11 browser?

Hello,
With some Google Lens translating and some reproduction, I can see that your scripting is enabled, so was mine but couldn’t get IE11 to load the agent. I would say this is an IE11 issue, because on the same system, on the same session, Google Chrome and Microsoft Edge can both load the page.
I suggest you try to use Microsoft Edge instead of IE11 because it is close to end-of-life territory.

1 Like