SOLVED /etc/netdata/go.d.conf missing, directory /etc/netdata/go.d empty after initial installation with ./

System: gentoo linux
Ran ./
Accessed http://localhost:19999/
Wanted to install OpenVPN plugin.
directory /etc/netdata/go.d empty
/etc/netdata/go.d.conf missing

Searched on internet:
Found config.tar.gz on Releases · netdata/go.d.plugin · GitHub
put content of tarball in /etc/netdata/

OpenVPN is visible on dashboard.

Hey, consider using the edit-config script. It copies files from the stock to the user directory (/etc/netdata).

cd /etc/netdata
./edit-config go.d/openvpn.conf

./edit-config go.d.conf

Hi, Tried that before, without success. ???
Now tried again and indeed openvpn.conf is now in directory /etc/go.d.

strange, but thanks alot.

Now I remember what I did:

First installed from the gentoo repository.
cd /etc/netdata
./edit-config go.d/openvpn.conf
./edit-config go.d.conf
Got message I don’t remember.

netdata-plugins missing in the repository of gentoo.

So did the installation as stated before.
Just looked for the presence of go.d and the conf.
did not try the ./edit-config go