Netdata Community

Error: Unable to find a match: autogen

Hi
I have this error

CentOS-8 - AppStream 3.6 kB/s | 4.3 kB 00:01
CentOS-8 - Base 3.9 kB/s | 3.9 kB 00:00
CentOS-8 - Extras 1.6 kB/s | 1.5 kB 00:00
Extra Packages for Enterprise Linux Modular 8 - 24 kB/s | 33 kB 00:01
Extra Packages for Enterprise Linux 8 - x86_64 25 kB/s | 35 kB 00:01
Package zlib-devel-1.2.11-16.el8_2.x86_64 is already installed.
Package gcc-8.3.1-5.el8.0.2.x86_64 is already installed.
Package make-1:4.2.1-10.el8.x86_64 is already installed.
Package autoconf-2.69-27.el8.noarch is already installed.
No match for argument: autogen
Package automake-1.16.1-6.el8.noarch is already installed.
Package pkgconf-pkg-config-1.4.2-1.el8.x86_64 is already installed.
Error: Unable to find a match: autogen

Thanks

Hello @mojtaba7b,

Welcome to our community!

Please, can you try to run the script packaging/installer/install-required-packages.sh ?

Best regards!