Netdata Community

Freeipmi.plugin needs symlink on Debian Bullseye to compile

The freeipmi plugin will not compile without the following workarounds in Debian Bullseye based systems:

Adding a note about it to the docs would save a lot of potential headaches. It took me hours to figure out how to fix it.