i have problem when i update new code update

when i updated new code for update netdata agent by

wget -O /tmp/netdata-kickstart.sh https://my-netdata.io/kickstart.sh && sh /tmp/netdata-kickstart.sh

and this is error code below.

— Using /tmp/netdata-kickstart-t5hgYqlRNY as a temporary directory. —
— Checking for existing installations of Netdata… —
— Found an existing netdata install at /, with installation type ‘binpkg-deb’. —
WARNING Could not find a usable copy of the updater script.

WARNING Unable to find usable updater script, not updating existing install at /.

— Not attempting to claim existing install at / (no claiming token provided). —

please recommended me to solved this solution.

Hi @mayavadee_it_solutio and welcome into our community. This seems to be relevant to this fix(netdata-updater): properly handle update for debian packages by ilyam8 · Pull Request #12524 · netdata/netdata · GitHub issue.

Could you perform a manual update of the Netdata package?

apt-get update && apt-get upgrade

Just out of curiosity, why you tried to update your Agent manually? You decided to disable the automatic updates?