Netdata Community

Disable outbound_packets_dropped and outbound_packets_dropped_ratio

So it seems the majority of my VMs constantly report

net_packets.ens18 inbound_packets_dropped_ratio
and
net_drops.ens18 inbound_packets_dropped

I hate seeing all those orange dots on my dashboard

I tried edit-config health.d/net.conf and commenting out the sections, but they just reappeared ???

How do I disable a single health check?

Hello @TerminalAddict ,

To disable an alarm, you need to set the destination to silent, please, take a look on our documentation for a complete example.

Let us know if you need more details.

Best regards!

hmm - i’m not quite sure on this myself, but curious to learn for my own understanding - looking at the docs i see this section - have you tried the options in here?

https://learn.netdata.cloud/docs/agent/web/api/health#disable-or-silence-specific-alarms

It seems no matter what I d do this is stuck here:

hostname net_packets.ens18 - inbound_packets_dropped_ratio 4 hours ago
18/10/20 11:02:1

And for the life of me, I cannot see a way to dismiss alarms, or remove these health checks

As an update:
I did edit-config health.d/net.conf and changed the ratio numbers for warn and critical.

It seems to have worked for all hosts except 1 :open_mouth:
my primary dns server doesn’t seem to want to change ?? :confused:

Hey @TerminalAddict,

Can you please verify that the configuration file syntax in that last node is correct? I can’t think of any reason why it won’t change, other than the new configuration file being incorrectly defined.

Do you SSH into each agent? Have you thought about using Ansible or Consul to automate the configuration-management of your setup?