Netdata Community

"Unreachable, the node is not connected to Netdata Cloud"

Dear,

I’m trying to add a node called Dietpi to a warroom called Dietpi.(I know it’s not logic with the names)
However when I add the node to the warroom I get an error that says: “Unreachable, the node is not connected to Netdata Cloud”
I don’t really know what I have to do to fix this :frowning:

Hope someone can help me out :slight_smile:,

Gino

1 Like

Hey, can you please verify that the node is indeed reachable by netdata cloud?

can you connect to the agent using the local dashboard?

Hello @Gino_Schreuders,

We had some cases like this one in the past, where a reboot of the node or a restart of the agent would solve the incorrect reachability status. We try to address this type of issues with the upcoming releases. Can you let us know if a reboot/restart did the trick in your case?

Best,

Kostas

Hi, @Gino_Schreuders first of all thank you for reporting the issue. Could you please provide the error.log of netdata (normally in /var/log/netdata) and filter for aclk?

e.g. grep -ai aclk /var/log/netdata/error.log ? (your log can be in different folder depending on install method e.g. /opt/netdata/var/log/netdata/error.log)

Thanks for your response.

This is all I get:


I’m fairly new to netdata so I don’t really know if this is what you need?

kind regards,

Gino

Hello everyone,

I’m so stupid :roll_eyes:
Tried reclaiming the node and it worked.
sorry to bother you guys :sweat_smile:

Kind regards,

Gino

Hello @Gino_Schreuders!

No worries at all! We are glad that it worked for you after all!

Do not hesitate to contact for any further assistance!

Best,

Kostas