Netdata Community

Unable to Join Space - Does Not Show up in Portal After Clicking the Invitation

I can see other posts in the forum about this issue, but considering I didn’t actually see a fix for this issue and the support email is unmonitored, I guess making a new post is my only option.

I have created a new account using my gmail account, my other co-workers have done the same and was able to get this working, but I was not able to.

Essentially, i got the email to join the space our company uses. When i clicked the invite, i completed the setup and created my own space (as the prompts say to).

natdata

Then i went back to the email and clicked join again.

Even though it says that I have successfully joined the workspace, nothing actually shows up and on the other end, the user inviting us says that I have not accepted the invite when i have multiple times. It only shows my space that i created initially.

natdata2

I have tried giving it a few hours, I keep trying to click the link and it’s always the same result. None of my other co-workers are experiencing this issue (we are all signed up with gmail accounts) and it is hindering my ability to monitor one of our customer’s environments.

Can I please get some assistance on fixing this matter?

You weren’t supposed to receive a prompt to create a space. I will get some people here to get some more info and help you complete this.

We also need to change the prompt to send email to support@netdata.cloud ASAP.

Can you please let us know the precise datetime (and timezone) you received the invitation and when you clicked the link?

Hi Chris,

Thank you for the timely response, I got the email around 10:47 AM EST:

I tried clicking the link around around 5 minutes after as the user that invited me called me promptly to help me get this setup.

I have tried clicking it many times since then as well.

I have also checked in my gmail settings and can see that Netdata has access so everything looks ok on that end as far as I can tell.

natdata4

Please let me know any further info you may require. Thanks!

Hi Chris,

I asked the owner of the space to add my other gmail account instead.

Went through the exact same process mentioned above as with the other gmail account and it seems to work with this email (space was added correctly and I was able to see the space i need).

Not sure what the difference is here as they are both just gmail accounts I had made previously in the past.

Just wanted to update you, this thread can be closed if desired.

Thanks for update @Danielle_Palermo . We think we have a hypothesis, that your other email account perhaps contained one of the characters that Gmail is being clever with (e.g. ‘+’). Can you verify that? We have something we can do about it, if that’s the case.

Hi Chris,

The email address that I was trying to use is as follows:

danielle.palermo1222@gmail.com

I doubt that this is the issue as the email address I am now using (that is currently working) is below and uses the same special character ("."):

danielle.m.palermo@gmail.com